The QuickTime plug-in is required.